Ramdisk is deleted when I reboot the labtop.

Report bugs or suggestions around Primo Ramdisk
Post Reply
elkha
Posts: 2
Joined: Fri Jan 25, 2019 1:13 am

Ramdisk is deleted when I reboot the labtop.

Post by elkha » Fri Jan 25, 2019 1:25 am

Windows 10
labtop
primo ramdisk 6.1.0

I created ramdisk when the second monitor is connected.

I disconnected the monitor and reboot the labtop, then the ramdisk does not created.

I tried to create ramdisk again, but the ramdisk was created only one time.

Ramdisk is deleted when I reboot the labtop.

User avatar
support
Posts: 2379
Joined: Sun Dec 21, 2008 2:42 am

Re: Ramdisk is deleted when I reboot the labtop.

Post by support » Thu Jan 31, 2019 5:16 am

Make sure that the option "volatile" is not checked in the ramdisk configuration dialog. If it is not checked and the problem still exists, you may update the program to the latest v6.3.1 and then check if it helps.
For the updating, you don't need to uninstall the old version. Just download the latest setup program and then run the installer.
Primo Ramdisk | PrimoCache
Romex Software Support

elkha
Posts: 2
Joined: Fri Jan 25, 2019 1:13 am

Re: Ramdisk is deleted when I reboot the labtop.

Post by elkha » Sun Feb 10, 2019 2:21 pm

Thank you for response.
But the problem is not solved.
I installed lastest version and I did not check the volatile.
The ramdisk partition was not exists when I reboot the labtop.

User avatar
support
Posts: 2379
Joined: Sun Dec 21, 2008 2:42 am

Re: Ramdisk is deleted when I reboot the labtop.

Post by support » Mon Feb 11, 2019 9:01 am

Do you install any software which blocks writing of registry or Windows partition?
Could you please upload a screenshot of the Primo Ramdisk main dialog which shows the configuration?
Thanks.
Primo Ramdisk | PrimoCache
Romex Software Support

Post Reply