Ramdisk with Radeon 9200SE Card ?

FAQ, getting help, user experience about VSuite Ramdisk
Post Reply
wr4
Posts: 3
Joined: Mon Feb 25, 2013 11:42 pm

Ramdisk with Radeon 9200SE Card ?

Post by wr4 » Tue Feb 26, 2013 12:09 am

Operating system: Windows XP Professional SP3
Motherboard: MSI KT3 Ultra


I've been using Ramdisk (free, version 1.18.1531.1240) for quite a while without any problems.

I recently put in a Diamond Stealth S80 Radeon 9200SE video card (replacing a Radeon 7200 card) and have had many problems, one at least related to Ramdisk. For some reason, after installing Ramdisk and restarting, the video driver setup disappears (no Device Manager / Display Adapter items), which means I have to do an XP Repair to restore the Standard Video Driver, after uninstalling Ramdisk (not a short process).

I'm using the XP Pro video drivers and without Ramdisk installed there are no problems.

Does anyone have any ideas what is causing this and how to correct? Is anyone else using the 9200SE card without problems?

User avatar
support
Posts: 2379
Joined: Sun Dec 21, 2008 2:42 am

Re: Ramdisk with Radeon 9200SE Card ?

Post by support » Tue Feb 26, 2013 2:34 am

Did you enable Invisible Memory? Will the problem still exist if you only install VSuite Ramdisk and don't create a ramdisk?

wr4
Posts: 3
Joined: Mon Feb 25, 2013 11:42 pm

Re: Ramdisk with Radeon 9200SE Card ?

Post by wr4 » Tue Feb 26, 2013 12:06 pm

Thank you for your quick reply.

With the 9200 card installed I could not install Ramdisk, so I could not get to the Invisible Memory item (I'd never heard of this so I did a search and saw that its a feature of Ramdisk).

Last night when I shut down Windows (with the 9200 card) all was well, at least resolution-wise. This morning when I turned the PC on it went back to a lesser resolution and no display adapter information. I took the 9200 card out, put the 7200 card in, restarted, and the display adapter information is back.

In both "Control Panel / Add or Remove Programs" and "Revo Uninstaller" the VSuite Ramdisk program does not appear. There is no Program Files folder either; leading me to the conclustion tha Ramdisk is not installed. But, I do have a RAMDISK disk, which Disk Management shows to be on Disk 2 (I have two hard drives installed).

I double-clicked the setup program and get a Setup box saying "Setup has detected an earlier version or same version of VSuite Ramdisk already installed...". How can this be, considering the two above items do not show it to be installed? Since my Ramdisk was created, it appears that Ramdisk is installed (there are various registry entries), but not appearing in Control Panel or Revo. I imagine I should do the setup and select yes when it asks about continuing.

Sorry to have this so long, but I'm very curious as to all of the above. I think I'll stick with the 7200 unless someone can help me get VSuite to work with the 9200 card.

User avatar
support
Posts: 2379
Joined: Sun Dec 21, 2008 2:42 am

Re: Ramdisk with Radeon 9200SE Card ?

Post by support » Wed Feb 27, 2013 2:00 am

Well, if you see "Setup has detected an earlier version or same version of VSuite Ramdisk already installed...", you may click yes to continue the setup. After installed, you may restart the computer and then uninstall the program.

Alternatively, you may find the program installed folder and then run the uninstall executive file.

Hope this helps.

wr4
Posts: 3
Joined: Mon Feb 25, 2013 11:42 pm

Re: Ramdisk with Radeon 9200SE Card ?

Post by wr4 » Wed Feb 27, 2013 11:59 am

I did the install (reinstall) yesterday and so far no problems with having Ramdisk installed and using the Radeon 7200 card. It was very interesting that it appears Ramdisk was installed, yet it did not appear in either Revo Uninstaller or Add/Remove Programs.

I think the 9200 card is incompatible with my motherboard (MSI KT3 Ultra), but I'll address that elsewhere.

Many thanks for your help.

Post Reply